安装SQL Server 2016出错提示:需要安装oracle JRE7 更新 51(64位)或更高版本问题的解决方法

这篇文章主要介绍了安装SQL Server 2016出错提示:需要安装oracle JRE7 更新 51(64位)或更高版本问题的解决方法,需要的朋友可以参考下

错误提示原因:安装时检测出电脑没有安装JDK,而且是版本7(其他版本不行)

解决方法:先进下面这个网站安装JDK,安装好后配置环境变量,然后重新安装SQL Server 2016即可

http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html

先勾选接受协议,然后开始下载

我的电脑系统是Windows x64,所以下载的是红线框起来的,具体下载哪个看自己的电脑系统

安装SQL Server 2016出错提示:需要安装oracle JRE7 更新 51(64位)或更高版本问题的解决方法

注意:JDK版本必须是jdk1.7.0_80,否则即使安装了其他版本,重新安装SQL Server 2016仍会提示相同错误

附:SQL server 2016 安装步骤图文教程

好了,本文到此结束,有任何疑问欢迎给我留言,小编会及时回复大家的!

原文链接:https://www.cnblogs.com/lj-cn/archive/2018/03/14/8563930.html

版权声明:本文(即:原文链接:https://www.qin1qin.com/catagory/24880/)内容由互联网用户自发投稿贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 630367839@qq.com 举报,一经查实,本站将立刻删除。

(0)
上一篇 2022年9月23日 下午12:18
下一篇 2022年9月23日 下午12:18
软件定制开发公司

相关阅读

发表回复

登录后才能评论
通知:禁止投稿所有关于虚拟货币,币圈类相关文章,发现立即永久封锁账户ID!